Huawei h12-211 practice test

HCIA-Routing & Switching V2.5 Exam

Last exam update: May 17 ,2024
Page 1 out of 22. Viewing questions 1-15 out of 317

Question 1

As Shown in the following figure, the switch configuration information is as follows. Which of the
following statement about the network and configuration is/are true?
Router A
aaa
local-user test password cipher test local-user test service-type ppp
#
interface Serial1/0/0 link-protocol ppp
ppp authentication-mode chap
ppp pap local-user test1 password cipher test1
ip address 10.0.12.1 255.255.255.0
#
Router B
aaa
local-user test1 password cipher test1 local-user test1 service-type ppp
#
interface Serial1/0/0 link-protocol ppp
ppp authentication-mode pap
ppp chap user test
ppp chap password cipher test
ip address 10.0.12.12 255.255.255.0

  • A. The Authentication mode of the interface on Router A is CHAP.
  • B. Router A uses the user name "test1" and password "test1" to pass the interface authentication of Router B
  • C. The Authentication mode of the interface on Router B is PAP.
  • D. Router B uses the user name "test1" and password "test1" to pass the interface authentication of Router A
Mark Question:
Answer:

A, B, C

User Votes:
A
50%
B
50%
C
50%
D
50%
Discussions
vote your answer:
A
B
C
D
0 / 1000

Question 2

According to the topology and configuration of the interconnected interface of switches shown in the
figure, the data frame tagged with VLAN 10 can be forwarded correctly between two switches.
[LSW1]interface GigabitEthernet0/0/1
[LSW1-interface
GigabitEthernet0/0/1]port
link-type
trunk
[LSW1-interface
GigabitEthernet0/0/1]port trunk pvid vlan 20
[LSW1-interface GigabitEthernet0/0/1]port truck allow-pass vlan 10
#
[LSW2]interface GigabitEthernet0/0/1
[LSW2-interface
GigabitEthernet0/0/1]port
link-type
trunk
[LSW2-interface
GigabitEthernet0/0/1]port trunk pvid vlan 10
[LSW2-interface GigabitEthernet0/0/1]port truck allow-pass vlan 10
#

  • A. TRUE
  • B. FALSE
Mark Question:
Answer:

B

User Votes:
A
50%
B
50%
Discussions
vote your answer:
A
B
0 / 1000

Question 3

As shown in the figure the host has ARP cache. Host A sends a data packet to host B. Which of the
following are the destination MAC address and destination IP address of the data packet?

  • A. MAC –A, 11.0.12.1
  • B. MAC –B, 11.0.12.1
  • C. MAC –C, 11.0.12.1
  • D. MAC –C, 11.0.12.2
Mark Question:
Answer:

D

User Votes:
A
50%
B
50%
C
50%
D
50%
Discussions
vote your answer:
A
B
C
D
0 / 1000

Question 4

According to the configuration of the single-armed routing in the following figure, the administrator
department and finance department can communicate with each other even if proxy ARP is disabled
on subinterface of R1?

  • A. True
  • B. False
Mark Question:
Answer:

B

User Votes:
A
50%
B
50%
Discussions
vote your answer:
A
B
0 / 1000

Question 5

Which of the following can prevent host A and Host B from communicating with each other?

A.
acl number 2000
rule 5 deny source 100.0.12.0 0.0.0.255
#
interface G0/0/1
traffic-filter outbound acl 2000
B.
acl number 2000
rule 5 deny source 100.0.12.0 0.0.0.255
#
interface G0/0/2
traffic-filter inbound acl 2000
C.
acl number 2000
rule 5 deny source 100.0.12.0 0.0.0.255
#
interface G0/0/1
traffic-filter inbound acl 2000
D.
acl number 2000
rule 5 deny source 100.0.12.0 0.0.0.255
#
interface G0/0/3
traffic-filter inbound acl 2000

Mark Question:
Answer:

A, B

User Votes:
Discussions
vote your answer:
0 / 1000

Question 6

As shown in the figure, which of the following network devices can be used to implement
communication between host A and Host B?

  • B. layer 2 Switch
  • C. Router
  • D. Hub
Mark Question:
Answer:

A

User Votes:
B
50%
C
50%
D
50%
Discussions
vote your answer:
B
C
D
0 / 1000

Question 7

As shown in the figure, the administrator requires that all hosts cannot access the internet during
8:00 - 17:00 every day. In this case, which ACL rule needs to be bound to traffic-filter outbound in the
interface configuration of G0/0/1?

A.
time-range am9topm5 08:00 to 17:00 daily
#
acl number 2001
rule 5 deny time-range am9topm5
#
B.
time-range am9topm5 08:00 to 17:00 daily
#
acl number 2002
rule 5 permit time-range am9topm5
#
C.
time-range am9topm5 08:00 to 17:00 Working-day
#
acl number 2003
rule 5 deny time-range am9topm5
#
D.
time-range am9topm5 08:00 to 17:00 off-day
#
acl number 2004
rule 5 permit time-range am9topm5
#

Mark Question:
Answer:

A

User Votes:
Discussions
vote your answer:
0 / 1000

Question 8

As shown in Figure, Host A and Host B cannot communicate with each other?

  • A. TRUE
  • B. FALSE
Mark Question:
Answer:

B

User Votes:
A
50%
B
50%
Discussions
vote your answer:
A
B
0 / 1000

Question 9

As Shown in the figure, host A and host B cannot communicate with each other?

  • A. TRUE
  • B. FALSE
Mark Question:
Answer:

A

User Votes:
A
50%
B
50%
Discussions
vote your answer:
A
B
0 / 1000

Question 10

On the network shown in the figure, when planning traffic, the network administrator requires that
the data packet sent from host A to host B pass through G0/0/3 on the router, and the packets sent
from host B to host A pass through G0/0/4 on the router, which of the following command can be
used to meed this requirement?

A.
Router A : ip route-static 10.0.12.5 255.255.255.252 11.0.12.2
Router B : ip route-static 10.0.12.1 255.255.255.252 11.0.12.5
B.
Router A : ip route-static 10.0.12.5 255.255.255.252 11.0.12.6
Router B : ip route-static 10.0.12.1 255.255.255.252 11.0.12.1
C.
Router A : ip route-static 0.0.0.0 0.0.0.0 11.0.12.2
Router B : ip route-static 0.0.0.0 0.0.0.0 11.0.12.5
D.
Router A : ip route-static 0.0.0.0 0.0.0.0 11.0.12.6
Router B : ip route-static 0.0.0.0 0.0.0.0 11.0.12.1

Mark Question:
Answer:

A, C

User Votes:
Discussions
vote your answer:
0 / 1000

Question 11

The LACP Priority is shown in the figure. Switch A and Switch B adopt link aggregation in LACP mode,
All interfaces are added to link aggregation group (LAG), and the maximum number of active port is
set to 3.Which port of switch A is not an active port?

  • A. G0/0/0
  • B. G0/0/1
  • C. G0/0/2
  • D. G0/0/3
Mark Question:
Answer:

D

User Votes:
A
50%
B
50%
C
50%
D
50%
Discussions
vote your answer:
A
B
C
D
0 / 1000

Question 12

On the Network shown in the figure, two switches are connected through four links. COPPER
indicates the electrical interface and Fiber indicates the optical interfaace. Which of the following
interface can form an Eth-trunk?

  • A. G0/0/3 and G0/0/2
  • B. G0/0/3 and FE0/0/3
  • C. G0/0/2 and FE0/0/3
  • D. G0/0/2 and GE0/0/1
Mark Question:
Answer:

D

User Votes:
A
50%
B
50%
C
50%
D
50%
Discussions
vote your answer:
A
B
C
D
0 / 1000

Question 13

According to the figure, which of the following statements is true?

  • A. The IP address mask of host A is different from that of host B, therefore Host A & B cannot communicate with each other
  • B. Host A can successfully ping Host B
  • C. The broadcast address of Host A and Host B are the same
  • D. Host A and B can communicate with rach other only when the IP address of Host A and Host B have same masks.
Mark Question:
Answer:

B

User Votes:
A
50%
B
50%
C
50%
D
50%
Discussions
vote your answer:
A
B
C
D
0 / 1000

Question 14

As Shown in the figure, if Host A has ARP cauche of Host B, Host A can ping Host B?

  • A. TRUE
  • B. FALSE
Mark Question:
Answer:

B

User Votes:
A
50%
B
50%
Discussions
vote your answer:
A
B
0 / 1000

Question 15

On the network shown in figure, the host has ARP cache. Which of the following statement are true?

  • A. A static route needs to configured on the router. Otherwise , Host A and Host B cannot communicate with each other
  • B. Host A and B can communicate with each other
  • C. The following ARP cauche entry exist on HOST A 11.0.12.1 MAC-B
  • D. The following ARP cauche entry exist on HOST A 10.0.12.2 MAC-C
Mark Question:
Answer:

B, D

User Votes:
A
50%
B
50%
C
50%
D
50%
Discussions
vote your answer:
A
B
C
D
0 / 1000
To page 2